Author Topic: Banned Chrome users?  (Read 410 times)

Offline OHboobs

  • Bronze Member
  • **
  • Posts: 99
So, I came in to see what messages in the forum there have been and I get the following message: An Error Has Occurred!


Quote
Sorry OHboobs, you are banned from using this forum!
This ban is not set to expire.
Now, I'm obviously not banned, as is evidence by the fact that I'm posting this.  But I'm having to do this using Edge.  Using Chrome gives me the aforementioned error.    I had been able to get into it just a few days prior, so I don't know what changed.  



Linkback: https://www.gynecomastia.org/forum/index.php?topic=36007.0

Offline JohannK

  • Silver Member
  • ***
  • Posts: 190
That's quite the nasty bug...

Offline gmast

  • Bronze Member
  • **
  • Posts: 55
I started getting the error in Firefox about 3 days after JohannK.  I could log in using a private window, so it wasn't just because I was running Firefox.  I turned off Enhanced Tracking Protection, and then I was able to login in.  I turned Enhanced Tracking Protection back on, and things seemed to work as expected.

Offline JohannK

  • Silver Member
  • ***
  • Posts: 190
I wonder if that's why things are so quiet...

Offline curiousk

  • Silver Member
  • ***
  • Posts: 197
I had the same problem.   My issue is when I use my phone, the banned message keeps coming up and I can't get around it.  I can't seem to log out and log back in with a new password.  I'm able to do this with my desktop.  I need a solution so I can use my phone.


 

SMFPacks CMS 1.0.3 © 2021